144
Customers have installed this add-on in at least 144 active instances.
    by ServiceRocketAtlassian Verified
    ServiceRocket is an Atlassian Verified vendor. Verified vendors demonstrate Atlassian standards for add-on quality, reliability, and support.

    Learn more

    for Confluence Server 5.8.2 - 6.0.7 and more versions
    Versions available for Confluence Server 2.3 - 5.7.6
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Supported
    ServiceRocket supports this add-on.

    Get support

    Allow view access from one space into another space with different security permissions

    Allow view access from one space into another space with different security permissions

    Create Macro View

    Secure-include Macro

    Secure-include Macro

    Creating Secrure-include Macro

    Allowing view access from one space into another space with different security permissions.

    This macro does potentially allow view access into pages which would otherwise be inaccessible.

    More details

    There are no additional details.

    User reviews

    (2)
    Sign in to write a review
    by Dmitry Tsitelov on 2014-05-16
    Simple but very useful plugin. Any chance to get version for confluence 5.5?
    Was this review helpful?YesNo

    Pricing

    This add-on is sold by a third-party vendor.

    Let us know that you'd like to manage this add-on's billing on your Atlassian invoice.

    Paid-via-vendor pricing FAQ

    What does 'paid-via-vendor' mean?

    Paid-via-vendor add-ons are licensed and purchased directly through the vendor who makes this add-on.

    Payment for paid-via-vendor add-ons is not handled by Atlassian.

    Will paid-via-vendor transactions be on my Atlassian invoice?

    Paid-via-vendor transactions are not managed by Atlassian. This means transactions for paid-via-vendor add-ons will not be on your Atlassian invoice.

    ServiceRocket provides support for this add-on.

    Vendor support resources

    Wiki

    Collaborative documentation platform hosted by this vendor.

    Community

    Community discussions connect you to the vendor and other customers who use this add-on.

    Atlassian Community

    Atlassian-hosted discussions connect you to other customers who use this add-on.

    Versions

    Version 4.1.0 Confluence Server 5.8.2 - 6.0.7 Released 2017-03-02

    Summary

    Confluence 6 Compatibility

    Details

    New in this release:

    • Now compatible with Confluence 6.0.6.

    Other recent updates:

    • This add-on no longer requires RandomBits.

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Perimeter via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Perimeter versions compatible with your instance, you can look through our version history page.

    Similar add-ons