136
Customers have installed this add-on in at least 136 active instances.
    by ServiceRocketAtlassian Verified
    ServiceRocket is an Atlassian Verified vendor. Verified vendors demonstrate Atlassian standards for add-on quality, reliability, and support.

    Learn more

    for Confluence Server 5.4 - 5.10.6 and more versions
    Versions available for Confluence Server 2.3 - 5.3.4
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Supported
    ServiceRocket supports this add-on.

    Get support

    Allow view access from one space into another space with different security permissions

    Allow view access from one space into another space with different security permissions

    Create Macro View

    Secure-include Macro

    Secure-include Macro

    Creating Secrure-include Macro

    Allowing view access from one space into another space with different security permissions.

    This macro does potentially allow view access into pages which would otherwise be inaccessible.

    More details

    This macro does potentially allow view access into pages which would otherwise be inaccessible. However, it does not allow any access which would not be possible by someone who could view the inaccessible page simply copying and pasting the page contents into another space. That is, if you trust people to view a page in a restricted space, then this does not give them any further power.

    User reviews

    (2)
    Sign in to write a review »
    by Dmitry Tsitelov on 2014-05-16
    Simple but very useful plugin. Any chance to get version for confluence 5.5?
    Was this review helpful?YesNo

    Pricing

    Support

    ServiceRocket supports Perimeter. You can visit the support site to get help.

    Get support

    Versions

    Version 4.0.0 Confluence Server 5.4 - 5.10.6 Released 2016-06-09

    Summary

    Removed RandomBits dependencies

    Details

    New in this release:

    • This add-on no longer requires RandomBits.

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Perimeter via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Perimeter versions compatible with your instance, you can look through our version history page.

    Similar add-ons