205
Customers have installed this add-on in at least 205 active instances.
    by ServiceRocketAtlassian Verified
    ServiceRocket is an Atlassian Verified vendor. Verified vendors demonstrate Atlassian standards for add-on quality, reliability, and support.

    Learn more

    for Confluence Server 5.5 - 5.10.8 and more versions
    Versions available for Confluence Server 2.3 - 5.4.4
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Supported
    ServiceRocket supports this add-on.

    Get support

    This plugin checks provided URLs to ensure they are valid

    This plugin checks provided URLs to ensure they are valid

    Searching for the macro

    Link Validator Macro

    Link Table

    Searching for Link validator Macro

    Checks the provided link to determine if it is a valid location.

    Table of links being tested by the link-validator.

    More details

    There are no additional details.

    User reviews

    (5)
    Sign in to write a review »
    by eBay JiraP on 2014-02-20
    We are also curious to know if this works for v5.4.2 or not. Can some one kindly let us know?
    Was this review helpful?YesNo
    by Thomas Krause on 2014-01-25
    Will you update this to Confluence 5.3.x/5.4.x?
    Was this review helpful?YesNo

    Pricing

    Support

    ServiceRocket supports Link Validator. You can visit the support site to get help.

    Get support

    Versions

    Version 4.1.0 Confluence Server 5.5 - 5.10.8 Released 2016-07-05

    Summary

    Confluence 5.10.1 compatibility.

    Details

    New in this release:

    • Now compatible with Confluence 5.10.1.

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Link Validator via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Link Validator versions compatible with your instance, you can look through our version history page.

    Similar add-ons