182
Customers have installed this add-on in at least 182 active instances.
    by The Plugin PeopleAtlassian Verified
    The Plugin People is an Atlassian Verified vendor. Verified vendors demonstrate Atlassian standards for add-on quality, reliability, and support.

    Learn more

    for Confluence Server 6.0.1 - 6.0.2 and more versions
    Versions available for Confluence Server 2.8.0 - 3.4.9
    Confluence Server 4.3.7 - 5.7.4
    Confluence Server 5.8.2 - 5.10.8
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Get it nowFree add-on

    Use asciimath markup in Confluence

    Use asciimath markup in Confluence

    later

    later

    later

    later

    later

    later

    More details

    • compatible with Confluence 5.9.x and 6.0.x

    User reviews

    (8)
    Sign in to write a review »
    by Gerd Vorwerk on 2015-11-02
    if anyone is looking for help with the asciimath-Plugin ... we migrated to IE11 and needed to update confluence and all its content and plugins. We had Problems with the Mathplayer v4 needed for IE 11 and the asciimath could not be displayed. I injected mathjax into the html-head of confluence (use asciimath2jax with processClass in the Hub.Config) and edited the plugin (asciimath.vm) to add a class in the surrounding span/div-tags. Now we can display clean looking Math-Formulas without the math-player
    Was this review helpful?YesNo
    by Niek Neuij on 2015-06-25
    This plugin works awesome. In Firefox. For people using other browsers (Internet Explorer, Chrome, Vivaldi), it doesn't work that great. So unless you force Firefox ESR in your organization, I wouldn't recommend installing this.
    Was this review helpful?YesNo

    The Plugin People

    Yes, once upon a time it was fine, then not. If I had time to look at this I would, pressures for other projects etc... I'd be interested in anyone with insight to the problem. There are commercial alternatives to this one.

    by Kay Brown on 2014-05-21
    The documentation link for this plugin is broken. I would love to know more about it. Thanks, Kay
    Was this review helpful?YesNo

    The Plugin People

    Hey Kay, thats a bit of a severe review for a doco link issue? It looks like you are using an older version, current releases (over a year old) are pointing to the current server. I'll update the others now.
    by Dušan Juhás on 2014-02-19
    Unfortunately it does not work in Google Chrome.
    1 out of 1 found this review helpful
    Was this review helpful?YesNo

    Pricing

    Support

    Math (ASCIIMath) isn't formally supported.

    Versions

    Version 1.4.2 Confluence Server 6.0.1 - 6.0.2 Released 2016-11-09

    Summary

    Confluence 6.0.x compatibility

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Math (ASCIIMath) via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Math (ASCIIMath) versions compatible with your instance, you can look through our version history page.

    Similar add-ons