296
Customers have installed this add-on in at least 296 active instances.
    by BrikitAtlassian Verified
    Brikit is an Atlassian Verified vendor. Verified vendors demonstrate Atlassian standards for add-on quality, reliability, and support.

    Learn more

    for Confluence Server 4.0 - 5.6.6
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Supported
    Brikit supports this add-on.

    Get support

    Zen Intranet

    If you're using Confluence 5.3 or later, please have a look at our next-generation add-on, Theme Press.

    Requires Zen Foundation version 5.2.8 or greater.

    Zen Intranet creates an instant demonstration site ready for your intranet content.

    • Professional design you can customize in five minutes
    • Sample content (pages and spaces)
    • Intuitive navigation
    • Page layouts
    • Fancy headers and footers
    • Build it out, or use for reference and training
    • Optional site configuration
    • Built-in uninstaller
    Read more »Read less »

    Additional screenshots

    There are no additional screenshots.

    User reviews

    (14)
    Sign in to write a review »
    by Administrador JIRA on 2013-09-05
    mejorar el asunto de licencia si es freee asi es
    Was this review helpful?YesNo
    by Rajmohan on 2013-06-14
    good!
    Was this review helpful?YesNo
    by Mariela on 2013-03-25
    utilizarlo en instancia instalada de confluence
    Was this review helpful?YesNo

    Pricing

    Support

    Brikit supports Zen Intranet. You can visit the support site to get help.

    Get support

    Versions

    Version 1.0.4 Confluence Server 4.0 - 5.6.6 Released 2013-09-09

    Summary

    Compatibility with Confluence 5.2.3 and Zen 5.2.10

    Details

    Requires Zen Foundation 5.2.10

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Zen Intranet via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Zen Intranet versions compatible with your instance, you can look through our version history page.

    Similar add-ons