127
Customers have installed this add-on in at least 127 active instances.
    by Hutuleac Iuliusfor Bamboo Server 6.0.0 - 6.0.3 and more versions
    Versions available for Bamboo Server 5.6.0 - 5.15.7
    UnsupportedData Center
    This add-on is compatible with the clustering and high-availability capabilities of our products.
    Get it nowFree add-on

    A simple addon introducing support for ansible execution directly from your deploy and build projects

    A simple addon introducing support for ansible execution directly from your deploy and build projects

    More details

    Main features:

    - support for main commands ansible and ansible-playbook

    - automatic cleanup of child processes from ansible

    In order to use the plugin you will need to install ansible of the agent and ensure it is in the system path.

    User reviews

    (0)Sign in to write a review

    There are no reviews yet. Be the first to review this add-on.

    Pricing

    Basic support resources are available for this add-on.

    Vendor support resources

    Documentation

    Find out how this add-on works.

    Community

    Community discussions connect you to the vendor and other customers who use this add-on.

    See existing Q&A in Atlassian CommunityAsk a question in the Atlassian Community

    Atlassian-hosted discussions connect you to other customers who use this add-on.

    Versions

    Version 2.1 Bamboo Server 6.0.0 - 6.0.3 Released 2017-05-01

    Summary

    6.0.0 compatibility

    Installation

    1. Log into your Bamboo instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Ansible Deploy for Bamboo via search. Results include add-on versions compatible with your Bamboo instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Ansible Deploy for Bamboo versions compatible with your instance, you can look through our version history page.

    Similar add-ons