708
Customers have installed this add-on in at least 708 active instances.
    by The Plugin PeopleAtlassian Verified
    The Plugin People is an Atlassian Verified vendor. Verified vendors demonstrate Atlassian standards for add-on quality, reliability, and support.

    Learn more

    for Confluence Server 5.9.1 - 5.10.7 and more versions
    Versions available for Confluence Server 2.0 - 3.5.17
    Confluence Server 5.0 - 5.8.18
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Get it nowFree add-on

    Free latex rendering for Confluence

    Free latex rendering for Confluence

    Edit latex markup in-page

    Rendered as an inline image

    empty

    Latex editor markup

    Rendered as an inline image

    empty

    More details

    • compatible with Confluence 5.9.x and 6.0.x

    User reviews

    (11)
    Sign in to write a review »
    by Topicus Support on 2016-06-20
    Any chance this plugin will be updated for Confluence 5.10.x?
    Was this review helpful?YesNo

    The Plugin People

    It always takes time to get to the free addons, sometimes, existing versions work just fine, which you can confirm in a test environment. I've just rebuilt against 5.10 and no issues found, validate on a test instance, compatibility of latest version updated!

    by Charlie Misonne [RealDolmen] on 2015-12-10
    Any chance this plugin will be updated for Confluence 5.9.x?
    Was this review helpful?YesNo

    The Plugin People

    Yes, but C5.9.x is killing me with its API changes, commercial addons take precedence, once they've been done, the experience will be used to update the free ones.

    by Niek Neuij on 2015-08-17
    It works in Confluence 5.8.6. My only complaint is that the rendering seems a bit out of place, and shrunk somehow. It's a bit too small.
    Was this review helpful?YesNo
    by Patrick Huber on 2014-07-30
    It didn't work at first in Confluence 5.4. The error on the confluence page displayed was "Unable to find DVI conversion log file." and the problem in the log was "Creating new dvi file from the tex file using the command: null". Fixed it by setting absolute paths for the latex and dvipng commands (in Confluence Admin go to: Manage Add-Ons => Latex Plugin => Configure / then enter what 'which latex' and 'which dvipng' print on the console of the server).
    3 out of 3 found this review helpful
    Was this review helpful?YesNo
    by Tony Grosinger on 2013-12-10
    Does not work with Confluence >5
    0 out of 5 found this review helpful
    Was this review helpful?YesNo

    The Plugin People

    Its panto season, so "Oh yes it does"! This is a little terse and not correct. The version history does show support for 5> and I was at summit demonstrating this 5.x+ , I also have 5.3.1 live here now for UAT and its working fine. I suspect an installation issue. This is meant to be a review portal rather than support, Feel free to log a support ticket, its a free addon, https://thepluginpeople.atlassian.net/browse/CLATEX

    Pricing

    Support

    LaTeX Plugin isn't formally supported.

    Versions

    Version 1.4.1 Confluence Server 5.9.1 - 5.10.7 Released 2016-01-11

    Summary

    Update for Confluence 5.9.x

    Details

    • yep, still free

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate LaTeX Plugin via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older LaTeX Plugin versions compatible with your instance, you can look through our version history page.

    Similar add-ons