17
Customers have installed this add-on in at least 17 active instances.
    by ServiceRocketAtlassian Verified
    ServiceRocket is an Atlassian Verified vendor. Verified vendors demonstrate Atlassian standards for add-on quality, reliability, and support.

    Learn more

    for Confluence Server 5.6 - 5.10.6 and more versions
    Versions available for Confluence Server 5.5 - 5.5.7
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Supported
    ServiceRocket supports this add-on.

    Get support

    Get it nowFree add-on

    Turn Your Wiki Content into Dynamic Training

    Turn Your Wiki Content into Dynamic Training

    Create

    Engage

    Measure

    Easily create, update and sync microlearning from any Confluence page, new or old.

    Simplify the learning process with intuitive navigation to the right course content, fast.

    Manage your learners and measure what matters in a straightforward interface.

    More details

    For more details and features, see our Learndot Confluence App page.

    User reviews

    (1)
    Sign in to write a review »
    by Mary Carter on 2016-02-25
    This app is pretty straight forward! Build training content in a Confluence page, convert into a Learndot module within a course, and publish - BOOM! Thanks guys for connecting these two awesome apps! Moving forward I'd love to see you incorporate child pages into the Learndot course. Overall great app and it helps with building Confluence content.
    Was this review helpful?YesNo

    Pricing

    Support

    ServiceRocket supports Connector for Learndot and Confluence. You can visit the support site to get help.

    Get support

    Versions

    Version 1.2.1 Confluence Server 5.6 - 5.10.6 Released 2016-09-01

    Summary

    Compatible with older browsers

    Details

    New in this release:

    • Now made compatible with older browser(s), for instance Internet Explorer 11.

    Other recent updates:

    • Now compatible with Confluence 5.10.1.

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Connector for Learndot and Confluence via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Connector for Learndot and Confluence versions compatible with your instance, you can look through our version history page.

    Similar add-ons