822
Customers have installed this add-on in at least 822 active instances.
    by quisapps.comfor JIRA Server 7.2.0 - 7.2.2 and more versions
    Versions available for JIRA Server 4.0 - 7.1.10
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Get it nowFree add-on

    Write your own Python scripts for validation, postfunctions, listeners

    Write your own Python scripts for validation, postfunctions, listeners

    Global On-Edit validations script editor

    On-Edit Validation Failed

    Workflow validator edit screen

    Global On-Edit validations script editor

    On-Edit Validation Failed

    Workflow validator edit screen

    More details

    Jira Scripting Suite allows to write Jython scripts for workflowconditions, validators and post-functions, provides ability to create Jython listeners and on-edit validators and post-functions

    User reviews

    (19)
    Sign in to write a review »
    by Saifuddin Tariwala on 2016-03-28
    Is this plugin compatible with JIRA 6.4.4 version?
    0 out of 1 found this review helpful
    Was this review helpful?YesNo
    by Nik Golosin on 2015-08-16
    Hi. Screenshots for the plugin - they are obsoleted. And the problem with quick edit plugin for global validators/postfunctions - could you advice, how can i solve it for the current version of JIRA ?
    Was this review helpful?YesNo
    by MUNTEANU CATALINTIBERIU on 2014-11-20
    Thank you for a very quick answer.. I'll veify the solution proposed for OracleDriver. But when you say "Unfortunately I do not have a solution for JiraSoapService class out of hand".. it's a little bit scarry for me.. because we use that interaction a lot in our workflows (especialy because the plugin was exacltly what needed and we were very satisfied) .. I was hoping that such eventual problms will occupy less time in migration process.. I'm still hoping it :) Can you tell me please if a solution is possible and in in how much time? And if possible a general solution for not ask again if I need another import. I opened even a support request (https://answers.atlassian.com/questions/10414724/problem-with-import-in-jython-postfunction-script-jira) so if you find it apropiate we can continue discussion on that place. thanks again MCTibi
    Was this review helpful?YesNo
    by Andreas Fritz on 2014-08-26
    Very useful Plugin! But please add compatibilty with JIRA 6.3.x!
    Was this review helpful?YesNo
    by PetraPensky on 2014-04-23
    Does the actual version run with Jira 6.2 ???
    Was this review helpful?YesNo

    quisapps.com

    Yes, it does

    Pricing

    Support

    Scripting Suite for JIRA isn't formally supported.

    Versions

    Version 2.7.0 JIRA Server 7.2.0 - 7.2.2 Released 2016-08-29

    Summary

    JIRA 7.2 Compatibility

    Installation

    1. Log into your JIRA instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Scripting Suite for JIRA via search. Results include add-on versions compatible with your JIRA instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Scripting Suite for JIRA versions compatible with your instance, you can look through our version history page.

    Similar add-ons