178
Customers have installed this app in at least 178 active instances.
    by Mizanfor Jira Server 6.4 - 7.6.0 and more versions
    Versions available for Jira Server 5.0 - 6.3.15
    Supported
    Mizan supports this app.

    Get support

    Get it nowFree app

    The Issue picker customfield plugin provides a customfield which behaves as an issue picker

    The Issue picker customfield plugin provides a customfield which behaves as an issue picker

    Relate issues while creation of a new issue

    Relate issues while moving between statuses

    Relate issues

    The Issue picker customfield plugin provides a customfield which behaves as an issue picker.

    User can select a related issue while creating a new issue

    User can related issues while moving from one status to another .

    User can related issues

    More details

    The Issue picker customfield plugin provides a customfield which behaves as an issue picker.

    User can select multiple issues from the auto-complete list while creating / editing / transitioning an issue.

    Reviews for cloud

    (13)
    Sign in to write a review
    by Dave Nash on 2015-09-07
    I've installed version 1.2 with Jira 6.4.6. I'm being told that "This add-on is not compatible with your JIRA instance. Request an update from the vendor." So please, can we have a compatible version please? At first sight it seems to be working despite this information, but I understand this is at my own risk!
    3 out of 3 found this review helpful
    Was this review helpful?YesNo
    by Jonathan Kauffman on 2015-06-22
    This seems like a really useful plugin. When will it be available for Jira 6.4?
    2 out of 2 found this review helpful
    Was this review helpful?YesNo
    by Cynthia Fehr on 2015-06-11
    Will this plugin be made available for Jira 6.4?
    3 out of 3 found this review helpful
    Was this review helpful?YesNo
    by David Ortiz on 2015-02-03
    Greetings Mizan, I have a problem when I link the issue, the base url does not include the /jira (http://atdortizp:2990/browse/EDNT-1), so you do not see the issue when you are click. I JIRA 6.3.14, with base url http: //atdortizp: 2990/jira. Any ideas? Thank You.
    Was this review helpful?YesNo
    by Dupont Dupont on 2014-10-14
    Nice plugin but we can't use it with a hazardous Jira version support. When it will be available for JIRA 6.3 ?
    Was this review helpful?YesNo

    Reviews for server

    (13)
    Sign in to write a review
    by Dave Nash on 2015-09-07
    I've installed version 1.2 with Jira 6.4.6. I'm being told that "This add-on is not compatible with your JIRA instance. Request an update from the vendor." So please, can we have a compatible version please? At first sight it seems to be working despite this information, but I understand this is at my own risk!
    3 out of 3 found this review helpful
    Was this review helpful?YesNo
    by Jonathan Kauffman on 2015-06-22
    This seems like a really useful plugin. When will it be available for Jira 6.4?
    2 out of 2 found this review helpful
    Was this review helpful?YesNo
    by Cynthia Fehr on 2015-06-11
    Will this plugin be made available for Jira 6.4?
    3 out of 3 found this review helpful
    Was this review helpful?YesNo
    by David Ortiz on 2015-02-03
    Greetings Mizan, I have a problem when I link the issue, the base url does not include the /jira (http://atdortizp:2990/browse/EDNT-1), so you do not see the issue when you are click. I JIRA 6.3.14, with base url http: //atdortizp: 2990/jira. Any ideas? Thank You.
    Was this review helpful?YesNo
    by Dupont Dupont on 2014-10-14
    Nice plugin but we can't use it with a hazardous Jira version support. When it will be available for JIRA 6.3 ?
    Was this review helpful?YesNo

    Pricing

    Mizan provides support for this app.

    Vendor support resources

    Documentation

    Find out how this app works.

    See existing Q&A in Atlassian CommunityAsk a question in the Atlassian Community

    Atlassian-hosted discussions connect you to other customers who use this app.

    Versions

    Version 2.0 Jira Server 6.4 - 7.6.0 Released 2017-11-17

    Summary

    Compatibility with 7.x

    Installation

    1. Log into your Jira instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate issuepicker via search. Results include app versions compatible with your Jira instance.
    5. Click Install to download and install your app.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older issuepicker versions compatible with your instance, you can look through our version history page.

    Similar apps