1
Customers have installed this add-on in at least 1 active instance.
    by BASM Ltdfor Confluence Server 5.6 - 5.9.14
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Get it nowFree add-on

    Block Old Browsers

    Block Old Browsers

    BOB - Block Old Browsers Admin Configuration

    BOB - Block Old Browsers Warning Banner

    BOB - Block Old Browsers - Blocked Dialog

    Blocks or displays a warning message when old / unsupported browsers are used

    Page with warning banner that would be displayed to users

    Page showing modal dialog blocking access

    More details

    There are no additional details.

    User reviews

    (0)Sign in to write a review »

    There are no reviews yet. Be the first to review this add-on.

    Pricing

    Support

    BOB - Block Old Browsers isn't formally supported.

    Versions

    Version 0.1 Confluence Server 5.6 - 5.9.14 Released 2016-03-25

    Summary

    Initial Release

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate BOB - Block Old Browsers via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    Similar add-ons