73
Customers have installed this add-on in at least 73 active instances.
    by Atlassian Labsfor Confluence Server 4.0 - 5.5.7
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Get it nowFree add-on

    LaTeX for Confluence

    Macros for Confluence that render LaTeX mathematics. This plugin contains two macros: an inline macro and a block macro. The inline macro renders math entered into it with inline LaTeX math delimiters, such $<maths>$. The block macro renders a paragraph block of math entered with LaTeX block math delimieters such as \[ <maths> \].

    Exporting to PDF/Word is not supported, and the user must supply the correct LaTeX delimiters.

    Read more »Read less »

    Additional screenshots

    There are no additional screenshots.

    User reviews

    (6)
    Sign in to write a review »
    by Christian Peper on 2016-08-09
    Too bad this add-on is not compatible with the latest release of Confluence but fortunately there is a different add-on, also free, that works both on the cloud and server version of Confluence and supports the latest version: https://marketplace.atlassian.com/plugins/com.stepstonetech.confluence.plugins.latex/server/overview
    Was this review helpful?YesNo
    by Martin on 2013-04-15
    This would be great to have in Confluence 5. When can we expect if for the latest version of Confluence?
    3 out of 3 found this review helpful
    Was this review helpful?YesNo
    by Dan Harrell on 2012-04-05
    Great plugin and works well when within Confluence, but will not export to pdf, html or via Scroll EclipseHelp - something we rely on. Any plans to support exporting in the future?
    1 out of 1 found this review helpful
    Was this review helpful?YesNo
    by David van Coevorden on 2012-02-07
    Nice to have LaTeX finally in Confluence 4.1. Good work. The "inline macro" doesn't work for me though.
    Was this review helpful?YesNo

    Pricing

    Support

    LaTeX for Confluence isn't formally supported.

    Versions

    Version 0.3 Confluence Server 4.0 - 5.5.7 Released 2013-01-10

    Summary

    Compatibility release: now compatible with all confluence versions 4.3.x

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate LaTeX for Confluence via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older LaTeX for Confluence versions compatible with your instance, you can look through our version history page.

    Similar add-ons