Customers have installed this add-on in at least 1,358 active instances.
    by Atlassian Labsfor Confluence Server 3.3 - 5.5.7 and more versions
    Versions available for Confluence Server 3.2 - 3.2.1
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Template Bundle: Software Development

    A set of Confluence page templates for software development teams that can be imported by your Confluence Administrator for use globally or within a single space. The bundle includes the following templates:

    - Customer Interview - Capture feedback from customer interviews in your wiki where it's easily editable and discoverable

    - Feature Specification -  Document specifications for new features, including user stories and UI mockups on a Confluence page

    - Knowledge Base Article - Use your wiki as a knowledge base and quickly create articles that can by easily found using Confluence's powerful search

    - Space Home Page -  Quickly create a useful landing page for your development team's wiki space

    - Status Meeting -  Keep track of your development teams' status on Confluence page that can be updated and viewed by all those involved

    It's also possible to create your own template bundle to share on the Atlassian Marketplace. See here for more information.

    Read more »Read less »

    Additional screenshots

    User reviews

    Sign in to write a review »
    by Darren Pegg on 2015-11-26
    Fails on 5.7.1 for me also.. via UPM, and by puttting it straght into /<install>/confluence/WEB-INF/atlassian-bundled-plugins :-(
    Was this review helpful?YesNo
    by Philipp Keller on 2015-07-27
    hello, we need this plugin for the recent version confluence 5.8.5 any release notes? alternatives? thank you for help
    Was this review helpful?YesNo
    by Martin Cleaver [Blended Perspectives] on 2015-04-29
    Good idea but definitely doesn't work with 5.7.1. In Interview, the table is not fillable and probably should be inside a page properties macro.
    Was this review helpful?YesNo
    by Bob Sipp on 2014-01-13
    Our developers are enjoying this plugin. Any idea on when a new version might be out? We wanted to upgraded newer than 5.1.5.
    Was this review helpful?YesNo



    Template Bundle: Software Development isn't formally supported.


    Version 0.3 Confluence Server 3.3 - 5.5.7 Released 2010-11-14


    Compatibility with Confluence 3.3/3.4


    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Template Bundle: Software Development via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Template Bundle: Software Development versions compatible with your instance, you can look through our version history page.

    Similar add-ons