102
Customers have installed this add-on in at least 102 active instances.
    by Akeles Consultingfor Confluence Server 5.9.1 - 5.9.14 and more versions
    Versions available for Confluence Server 5.0 - 5.8.18
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Supported
    Akeles Consulting supports this add-on.

    Get support

    Data Center
    This add-on is compatible with the clustering and high-availability capabilities of our products.
    Get it nowFree add-on

    Add colours to your Confluence pages

    Add colours to your Confluence pages

    Colourful panels

    Change colour easily with a click

    Flexible width and height

    8 colourful panels to decorate your Confluence pages

    The color theme can be changed easily with a mouse click from the macro property panel

    Allow you to modify the width and height easily

    More details

    There are no additional details.

    User reviews

    (3)
    Sign in to write a review »
    by Marc K Watkins on 2014-10-22
    Love the plug-in. Is there going to be support for version 5.6.x soon?
    1 out of 1 found this review helpful
    Was this review helpful?YesNo

    Akeles Consulting

    Thanks. It is compatible with 5.7 as well.
    by Kapil Bolli on 2013-12-18
    The look & feel of the macro is very nice. Does this support to add in wikimarkup style.
    1 out of 1 found this review helpful
    Was this review helpful?YesNo

    Akeles Consulting

    Hi Kapil, Thank you. You can use wiki markup shortcut within the hinch panels.

    Pricing

    Support

    Akeles Consulting supports Hinch Panels. You can visit the support site to get help.

    Get support

    Versions

    Version 1.1.0 Confluence Server 5.9.1 - 5.9.14 Released 2015-12-29

    Summary

    Compatibility with Confluence 5.9 and Data Center

    Details

    • HINCHP-1 - Compatibility for Data Center
    • HINCHP-2 - Support for white background in the table body
    • HINCHP-3 - Confluence 5.9 compatibility

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Hinch Panels via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Hinch Panels versions compatible with your instance, you can look through our version history page.

    Similar add-ons