828
Customers have installed this add-on in at least 828 active instances.
    by bitvoodoo agAtlassian Verified
    bitvoodoo ag is an Atlassian Verified vendor. Verified vendors demonstrate Atlassian standards for add-on quality, reliability, and support.

    Learn more

    for Confluence Server 4.0 - 5.10.6 and more versions
    Versions available for Confluence Server 2.10 - 3.5.17
    Unsupported
    This add-on isn't formally supported, but you can ask a question via Atlassian Answers.

    Ask a question

    Supported
    bitvoodoo ag supports this add-on.

    Get support

    Data Center
    This add-on is compatible with the clustering and high-availability capabilities of our products.
    Get it nowFree add-on

    Display the same content but in different languages on the same Confluence page

    Display the same content but in different languages on the same Confluence page

    Add content in different languages to Confluence

    Choose from over 35 supported languages

    Overwrite a page title using the Pagetitle macro

    Use the language macros to have the same content but in different languages displayed on one page in Confluence. Users see content only in their chosen language, set in the user's settings.

    No matter which language you are using in Confluence - we have you covered.

    Use the Pagetitle macro to display the page title in the user's selected language.

    More details

    The Language add-on gives users the option of publishing Confluence content in multiple languages. This creates a more personalised experience of Confluence, who can read content in their selected language. Users can easily change their language setting through their user profile.

    Features:

    • choose from over 35 supported languages for Confluence content
    • overwrite the page title in the user’s selected language with the Pagetitle macro
    • the language change becomes effective immediately

    This add-on can be used in combination with the Enterprise Theme.

    User reviews

    (16)
    Sign in to write a review »
    by Nicolas Casel on 2016-06-07
    Dear bitvoodoo Team, I've just started using this add-on. One relevant limit I'm facing to: for the same page, if I want to read it in another language, I need to change the "language" in my profile settings. Not very convenient... Is there a quicker way to get the same content translated in another language?
    Was this review helpful?YesNo

    bitvoodoo ag

    Hi Nicolas

    Thank you for your message. For the language add-on this is the designed way to do, because it's not the focus of our add-on to switch into other languages. Maybe the Scroll Translations by k15t is a better match for you.

    We will be pleased to help you further, but this channel is no support channel - it's for reviews. So I like to invite you to send an email to support@bitvoodoo.ch for mode support.

    by Harshita Sehgal on 2015-09-30
    hello i am facing issue with language plugin, i am getting one more add on with this "bitvodoo" do i have to install the same ? i am also getting an error, not able to convert the language? Error is : Please use the one-click registration to enable your bitvoodoo plugins
    Was this review helpful?YesNo

    bitvoodoo ag

    Hi Harshita

    This isn't an issue. To use our free add-ons you just need to execute the one click registration (please follow the link in the message shown to you). After you registered the add-on for free, the add-on is working.

    The second add-on installed by the language add-on is needed for the registration and validation of your registered bitvoodoo add-ons.

    If you have troubles or more questions, please contact our official support: support@bitvoodoo.ch.

    Thank you

    Oli

    by Armon Tiongco on 2014-04-02
    Hello. This is very helpful in providing a multi-lingual documentation. It helps us control our content depending on the user's language settings. We do hope for some improvements though. We are hoping that since this functions as Wiki markup, we want to make it usable when configuring the Left Side navigation of the Documentation Theme in Atlassian. As you know, that portion can be controlled using Wiki markup. I've tried using the language markup in there but was not successful.
    Was this review helpful?YesNo

    bitvoodoo ag

    Thanks for your feedback! The language macros only work in context of a page. If you want to use the macros in the left sidebar of the Documentation Theme, you just need to create a page with the macros and include it in the sidebar.
    by Olha Vdovych on 2013-10-23
    Hi, I'm trying this plugin, however, I face issues with displaying TOC and page trees in the targeted languages, namely Dutch and French. How this can be achieved? Thanks, Olha
    Was this review helpful?YesNo

    bitvoodoo ag

    There are known limitations on the toc and the pagetree, because of confluence. Please check our plugin documentation http://bitvoodoo.ch/plugins/confluence-language-plugin.html if your specific questions are already answered or listed in the FAQ. If you can't found an answer there, feel free to raise up a jira ticket in our issue tracker with more information: what is the issue exactly, which version of confluence and our plugin you are using.
    by ChangJoon Lee on 2013-04-06
    Great plugin for multi-lingual documentation. EDIT Apr2/2013 : You will see 30+ supported languages in your macro browser. It might look nasty, but you can't select specific language to display. It also has some limitations on certain components like TOC and Pagetree. Please, visit vendor's website and read Comments. I'm plugging it out. Sorry to say goodbye. EDIT Apr5/2013: Thank you very much, I restored all documents.
    1 out of 1 found this review helpful
    Was this review helpful?YesNo

    bitvoodoo ag

    Thanks for your feedback. In version 3.0.0 of the Language Plugin it's possible to disable certain plugin modules. So feel free to disable the modules of the macros you don't want to display in macro browser.

    Pricing

    Support

    bitvoodoo ag supports Language Add-on. You can visit the support site to get help.

    Get support

    Versions

    Version 3.0.10 Confluence Server 4.0 - 5.10.6 Released 2015-06-15

    Summary

    Minor update

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new add-ons from the left-hand side of the page.
    4. Locate Language Add-on via search. Results include add-on versions compatible with your Confluence instance.
    5. Click Install to download and install your add-on.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Language Add-on versions compatible with your instance, you can look through our version history page.

    Similar add-ons