27
Customers have installed this app in at least 27 active instances.
    by eDevAppsfor Jira Server 8.0.0 - 8.16.1
    Unsupported
    Jira Service Management
    This app is compatible with Jira Service Management.
    Unsupported
    Jira Service Management
    This app is compatible with Jira Service Management.
    Unsupported
    Jira Service Management
    This app is compatible with Jira Service Management.
    Get it nowFree app

    Register and display various messages to the user

    Register and display various messages to the user

    Register and display various messages to the user

    Advanced notification configuration system

    Large selection of notification types

    High performance

    Notifications can be confiured by both the user and the administrator. The administrator can disable certain types of messages so that the user will not even see them in their settings.

    A variety of messages are available o the user, such as standard task events, workflow events, automations actions, API script messages, and the user can flexibly configure their receipt.

    The logic of the application does not imply long-term storage of messages, since their information quickly becomes outdated, this makes it possible to store data in the memory cache, which is very productive.

    More details

    The application is intended to register and display various messages to the user. Message display has flexible settings by the administrator and the user himself. It is possible to send messages from other applications and using scripts using the exported API.

    Reviews for cloud

    (2)Sign in to write a review

    There are no reviews yet. Be the first to review this app.

    Reviews for server

    (2)
    Sign in to write a review
    by Евгений Баев on 2021-05-06
    jira 8.12.3 all versions except 0.9.0 don't start with error /rest/plugins/1.0/ [c.a.p.osgi.factory.OsgiPlugin] Detected an error (BundleException) enabling the plugin 'com.edevapps.jira.applications.jira-notifications' : Unable to resolve com.edevapps.jira.applications.jira-notifications [252](R 252.0): missing requirement [com.edevapps.jira.applications.jira-notifications [252](R 252.0)] osgi.wiring.package; (osgi.wiring.package=com.atlassian.servicedesk.api) Unresolved requirements: [[com.edevapps.jira.applications.jira-notifications [252](R 252.0)] osgi.wiring.package; (osgi.wiring.package=com.atlassian.servicedesk.api)]. This error usually occurs when your plugin imports a package from another bundle with a specific version constraint and either the bundle providing that package doesn't meet those version constraints, or there is no bundle available that provides the specified package. For more details on how to fix this, see https://developer.atlassian.com/x/mQAN
    Was this review helpful?YesNo
    by Serj on 2020-03-19
    A very convenient and necessary plugin. I really like
    Was this review helpful?YesNo

    Reviews for Data Center

    (2)Sign in to write a review

    There are no reviews yet. Be the first to review this app.

    Cloud Pricing

    Server Pricing

    Data Center Pricing

    Basic support resources are available for this app.

    Vendor support resources

    Documentation

    Find out how this app works.

    See existing Q&A in Atlassian CommunityAsk a question in the Atlassian Community

    Atlassian-hosted discussions connect you to other customers who use this app.

    Versions

    Version 1.0.6 Jira Server 8.0.0 - 8.16.1 Released 2021-04-20

    Summary

    Final, free.

    Installation

    1. Log into your Jira instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new apps or Find new add-ons from the left-hand side of the page.
    4. Locate Smart notifications for Jira via search. Results include app versions compatible with your Jira instance.
    5. Click Install to download and install your app.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Smart notifications for Jira versions compatible with your instance, you can look through our version history page.

    Similar apps