Figma for Confluence

for Confluence Cloud, Confluence Server 6.0.1 - 8.0.3, Confluence Data Center 6.0.1 - 8.0.3 and more
759 installs
CLOUD FORTIFIED
  • Supported