Prolaborate

for Confluence Cloud, Confluence Server 8.0.0 - 8.5.9, Confluence Data Center 8.0.0 - 8.5.9 and more
256 installs

We no longer offer sales and support for server apps. You can stay connected by exploring the migration options to either the cloud or Data Center version of this app.

Versions

Version 3.5.1Confluence Server 8.0.0 - 8.5.9

Released: Dec 15th 2023

Summary

Added support for Confluence version 8.x

Details

  • Prolaborate Macro 3.5 is compatible only with Confluence Data Center 8 - 8.5.3
  • Prolaborate Macro 3.5 is compatible only with Prolaborate 5 (Please upgrade to the latest version of Prolaborate)
  • The previous versions of Prolaborate Macro (below 3.5) do not work with Confluence Data Center 8
  • All the existing features of the previous version, Prolaborate Macro 3.4, work as expected.
  • Additionally, Connector & Query Attributes from Prolaborate can now be published to Confluence via Prolaborate Macro 3.5
  • Prolaborate Macro is compatible with Java v11.
  • Write to support@prolaborate.com for more enquiries.