Easy Agile Programs (PI Planning Program Board Dependencies)

for Jira Cloud, Jira Server 8.4.0 - 9.14.1, Jira Data Center 8.4.0 - 9.15.2 and more
  • Supported
  • Jira