CelesteCS Conditions for Confluence

for Confluence Cloud, Confluence Server 6.1.0 - 8.9.1, Confluence Data Center 6.1.0 - 8.9.1 and more
22 installs
  • Supported

Installation

  1. Log into your Confluence instance.
  2. Click the Apps dropdown and choose Find new apps. The Find new apps screen loads.
  3. Search for CelesteCS Conditions for Confluence and click on the app tile.The App Details screen loads.
  4. Click Try it free to start installing your app.
  5. You're all set!Click Close in the Installed and ready to go dialog.