398
Customers have installed this app in at least 398 active instances.
    by Lewe.comfor Confluence Server 5.10.2 - 7.1.0
    Supported
    Lewe.com supports this app.

    Get support

    Get it nowFree app

    Add popular Bootstrap components to your Confluence pages

    Add popular Bootstrap components to your Confluence pages

    Add popular Bootstrap components to your Confluence pages

    Badges and Buttons

    Image Cards

    Alerts and Progress

    Add eye catching Bootstrap Badges and Buttons. Size them, color them, outline them and link them to another page. Badges can even be part of a button or heading.

    Cards are available in many variations. Add a Header, Footer and an image to it. Use different color styles, filled or as an outlined card.

    Create awesome visual Bootstrap objects like Alert Boxes, Badges, Buttons and Progress Bars with just a few clicks. The macros offer many ways to csutomize options like color and style so you catch the user's attention.

    More details

    This Confluence plugin uses Bootstrap styles, licensed under MIT, and made by the great people at https://getbootstrap.com/.

    This Confluence App provides a plugin framework with page macros that will put Bootstrap components to your page that you can configure to your liking.

    Reviews for cloud

    (3)Sign in to write a review

    There are no reviews yet. Be the first to review this app.

    Reviews for server

    (3)
    Sign in to write a review
    by Liz Burns on 2019-10-04
    Had to uninstall and not recommend this app because not only is the Button missing, it interferes with another button application and now I have to redo all those graphics associated with it. Seriously - install the thing and if you have the AUI Button macro you'll now notice that instead of the text you put in there it now says "Button".
    Was this review helpful?YesNo
    Lewe.com

    Hi Liz,

    I am sorry that you experienced problems with the plugin. I have not heard of this case before. If this is related to Bootstrap Visuals I would love fix it of course. Please be so kind an open a support ticket at https://lewecom.atlassian.net/servicedesk/ providing the details to reproduce it.

    Best regards,

    George Lewe

    2019-10-13 (Update):

    Thank you, Liz, for reporting this interference with another app

    I have released a new version (2.5.1) of the plugin that offers options to work around this while keeping its functionality for those user that do not use one of these other apps.

    https://lewecom.atlassian.net/wiki/spaces/BSV/pages/852263052/Inteference+with+other+Apps

    Best regards,

    George Lewe

    by Jan-Peter Rusch on 2018-07-02
    Pretty cool, but somehow the Bootstrap Button macro is not displayed & cannot be chosen as a macro.
    1 out of 1 found this review helpful
    Was this review helpful?YesNo
    by Tom Birch Hansen on 2017-09-27
    works well. Would be nice if more bootstrap features were available, like cards, popovers etc.
    Was this review helpful?YesNo
    Lewe.com

    Hi Tom,

    thanks for your review. Adding Bootstrap cards is on my roadmap already. Popovers are done with the default jQuery libray in Bootstrap. That unfortunately collides with Atlassian's implementation of it in Confluence. For now I left anything out that uses jQuery in order to not run into any integrity issues. I am looking into it though...

    Best regards,George

    Reviews for Data Center

    (3)Sign in to write a review

    There are no reviews yet. Be the first to review this app.

    Cloud Pricing

    Server Pricing

    Data Center Pricing

    Lewe.com provides support for this app.

    Vendor support resources

    Documentation

    Find out how this app works.

    Community

    Community discussions connect you to the vendor and other customers who use this app.

    See existing Q&A in Atlassian CommunityAsk a question in the Atlassian Community

    Atlassian-hosted discussions connect you to other customers who use this app.

    Versions

    Version 2.5.2 Confluence Server 5.10.2 - 7.1.0 Released 2019-11-06

    Summary

    Conflunece 7.1.x compatibility

    Details

    Conflunece 7.1.x compatibility

    Installation

    1. Log into your Confluence instance as an admin.
    2. Click the admin dropdown and choose Add-ons. The Manage add-ons screen loads.
    3. Click Find new apps or Find new add-ons from the left-hand side of the page.
    4. Locate Bootstrap Visuals for Confluence via search. Results include app versions compatible with your Confluence instance.
    5. Click Install to download and install your app.
    6. You're all set! Click Close in the Installed and ready to go dialog.

    To find older Bootstrap Visuals for Confluence versions compatible with your instance, you can look through our version history page.

    Similar apps